# WHMCS (es)

# Plugin de WHMCS - Descarga

Para descargarte la última versión del plugin de WHMCS, clica [aquí](https://openprovider.help/attachments/34).

Podrás encontrar las instrucciones y una guía general [aquí](https://support.openprovider.eu/hc/es/articles/216832798).

Si estás actualizando desde el plugin antiguo (emitido antes de 2015), por favor comprueba en [esta página](https://support.openprovider.eu/hc/es/articles/216644968) las diferencias principales.

**Errores conocidos**

Aquí encontrarás una lista con los errores conocidos que deben ser resueltos en un futuro, dependiendo de las diferentes prioridades. Iremos actualizando el plugin periódicamente.

\- La opción de re-usar contactos existentes no está funcionando como era de esperado. De momento todas las nuevas solicitudes crean nuevos contactos. Esto no crea problemas pero provoca que haya contactos repetidos en tu panel de control.

**Actualizaciones**

Version 1.0.2 - Actualizado 2016-04-21

\- La auto-renovación estaba siempre activada. Ahora se puede sincronizar con el panel de control. Si teníais el plugin antiguo solo tenéis que substituir el archivo /modules/registrars/openprovider/openprovider.php para que funcione bien.